股票课程网

大智慧鹰眼捞钱主图指标公式

Class:大智慧公式 Time:2017-8-7 Hits:803

VAR88:="卫东.主力持仓#DAY";

VAR89:="卫东.主力增仓#DAY";

DRAWTEXTABS(5,6,'证券名称:' + STKNAME),LINETHICK2,COLOR3333FF;

DRAWTEXTABS(140,8,'板块:' + BKNAME),COLORGREEN;

DRAWTEXTABS(0,26,'【持仓】'),COLORYELLOW;

DRAWTEXTABS(88,26,'【增仓】'),COLORWHITE;

DRAWTEXTABS(46,26,NUMTOSTRN(VAR88,2) + '%'),COLORYELLOW;

DRAWTEXTABS(136,26,NUMTOSTRN(VAR89,2) + '%'),COLORWHITE;

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;

G1:=IF(-MMS>95,0,20);

UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);

KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));

KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);

趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);

AA:=-100*(趋势线-CLOSE)/趋势线;

AC:=(EMA(AA,5) );

SSL:=EMA(CLOSE,3);

MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

MM:=MA(MMV,1);

STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;

SA:=(MM*0.985);

SS:=(MA(CLOSE,5));

DD:=(MA(CLOSE,13));

GG:=(MA(CLOSE,21));

捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;

{IF(SSL<MM,捞钱手,DRAWNULL),LINETHICK2,COLORFFFFFF;}

能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));

上开:=O;

上收:=C;

上高:=H;

上低:=L;

JJ:=(上开+上高+上低)/3;

A:=EMA(JJ,4);

智能黄金线:A,COLORYELLOW,LINETHICK1;

B:=REF(A,1);

STICKLINE(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;

VA1:=EMA(上收,8);

VA2:=EMA(上收,20);

DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 智能黄金线>REF(智能黄金线,1),VA1*0.97,'买'),COLOR00FF00;

选手A:=MA(上收,3);

箱顶A:=MA(REF(HHV(上收,6),1),3);

箱底A:=MA(REF(LLV(上收,3),1),3);

T1:=MA(上收,20)>=REF(MA(上收,20),1);

T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;

T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100;

选手:=MA(上收,2);

箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;

箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;

T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100;

T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100;

VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

{DRAWTEXT(VAR3 >=VAR4 ,箱顶,'--中期好'),COLOR00FFFF;

DRAWTEXT(VAR3<VAR4 ,箱顶,'--中期坏'),COLORF0F000;

DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;

DRAWTEXT(A<B ,箱底,'--短期坏'),COLORF0F000;}

DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,''),COLORF00FF0;

STICKLINE(C>=O,C,O,5,0),COLORRED;

STICKLINE(C>=O,H,L,0,0),COLORYELLOW;

STICKLINE(C<=O,C,O,5,0),COLORGREEN;

STICKLINE(C<=O,H,L,0,0),COLORFFFF00;

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.99,'追庄'),ColorDB70DB;

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;

{以下定义顶底背离}

LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'&larr;底背离'),linethick1,Color0000FF;

DRAWTEXT(CROSS(88,RSI),(HIGH*1.02),'&larr;顶背离'),linethick1,COLOR00FF80;

{以下定义资金进场}

VAR3e:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));

VAR4e:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));

VAR5e:=VAR3e>REF(VAR4e,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(VAR5e AND COUNT(VAR5e,30)=1,low,'&larr;资金进场'),linethick1,COLORYELLOW;

{强势回调}

MA13:MA(C,13),COLORRED,LINETHICK1;

{金蜘蛛}

MA2:=EMA(C,2);

MA5:=EMA(C,5);

MA34:=EMA(C,34);

MA55:=EMA(C,55);

YCX:=MA5>=REF(MA5,1);

H1:=MAX(MAX(MA5,MA13),MA34);

L1:=MIN(MIN(MA5,MA13),MA34);

一阳穿三线:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);

STICKLINE(一阳穿三线,O,C,2,0),Color00FFFF;

DRAWTEXT(一阳穿三线,L-0.1, '金蜘蛛'),Color00FFFF;

{金叉113}

Ma1:=EMA(C,1);

金叉:=CROSS(MA1,MA13) AND MA34>REF(MA34,1) AND V>REF(V,1)*1.20;

STICKLINE(金叉,O,(C+O)/2,3,0),Color0080FF;

DRAWTEXT(金叉,L-0.01, '&larr;金叉'),ColorFFFFFF;

ac:=AMOUNT/(VOL);

yy:=MA(ac,13);

lll:=(C-yy)/yy*100;

MIDc :=  MA(CLOSE,22);

UPPERc:= MIDc + 2*STD(C,22);

LOWERc:= MIDc - 2*STD(C,22);

bba:=(C-lowerc)/(upperc-lowerc);

LIFENGcyc:=(REF(lll,1)<-15 AND REF(bba,1)<0 AND lll>REF(lll,1));

STICKLINE(lifengcyc>0,C,O,8,0),colorred;

STICKLINE(lifengcyc>0,C,O,7,0),color1029FF;

STICKLINE(lifengcyc>0,C,O,6,0),color1040FF;

STICKLINE(lifengcyc>0,C,O,4,0),color1083FF;

STICKLINE(lifengcyc>0,C,O,2,0),color10ABFF;

STICKLINE(lifengcyc>0,C,O,1.5,0),color10D0FF;

STICKLINE(lifengcyc>0,C,O,1,0),color10FFFF;

DRAWTEXT(LIFENGcyc>0,LOW*0.99,'快刀'),LINETHICK1,ColorD9D919;

{股票资源网-股票公式网站 Www.Gpzyw.Net}

KDJ:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(KDJ,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

VB1:=AMOUNT/V;

VB2:=L<VB1*0.9;

VB3:=(C-REF(C,1))/REF(C,1)*100>1.2;

VB4:=L<MA(C,5)*0.921;

VB5:=V<MA(V,5)*1.5;

VB6:=VB2 AND VB3 AND VB4 AND VB5;

VB7:=EMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,34)-LLV(LOW,27))*4,4)*25;

VB8:=IF((VB7<10),80,100);

VB9:=IF(K<20,10,0);

VB10:=LLV(J,2)=LLV(J,8);

VB11:=IF(CROSS(J,REF(J+0.01,1)) AND VB10 AND J<20,30,0);

VB12:=C-REF(C,1);

VB13:=100*EMA(EMA(VB12,6),6)/EMA(EMA(ABS(VB12),6),6);

VB14:=IF(LLV(VB13,2)=LLV(VB13,7) AND COUNT(VB13<0,2) AND CROSS(VB13,MA(VB13,2)),1,0);

VB15:=filter((VB14=1 OR VB6),7);

VB16:=filter(VB6,5);

VB17:=filter(VB14=1,5);

drawtext(VB17,l-0.01,'&larr;短买'),linethick2,colorff00ff;

VAR31:=CLOSE;

VAR32:=HIGH;

VAR40:=SMA(MAX(VAR31 - REF(VAR31,1),0),3,1)/SMA(ABS(VAR31 - REF(VAR31,1)),3,1) * 100;

VAR41:=CROSS(78,VAR40);

DRAWTEXT(VAR41,VAR32 * 1.008,'☆注意'),ALIGN1,COLORCYAN;


{股票课程网,http://gpkcw.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!