股票教程网

通达信跟庄做波段指标公式

Class:通达信公式 Time:2020-10-16 Hits:187

通达信跟庄做波段指标公式
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),5,1)/SMA(MAX(LOW-VARA,0),5,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/20),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
庄家大资金:STICKLINE(VARH>-100,0,VARH,3,0),COLOR0FFFFF,COLOR770077,COLORRED;
注意:庄家大资金,COLORRED;
低吸线: 20,COLORLIMAGENTA;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
信号线2:SMA(RSV,3,1),COLORCYAN;
D:=SMA(信号线2,3,1);
信号线1:3*信号线2-2*D,LINETHICK2,COLORYELLOW;
X:=LLV(信号线1,2)=LLV(信号线1,8);
买入时机:IF(CROSS(信号线1,3),50,0),LINETHICK8,COLORLIGREEN,STICK;
DRAWTEXT(买入时机,50,' 跟庄'),COLOR00FF00;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:=EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
红线下穿卖:=EMA(红线上穿买,3),COLORFFFF00;
线:=3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF,NODRAW;
低点:IF(线<=3,20,0),LINETHICK,POINTDOT,COLORGREEN,COLORLIRED;
机构建仓:IF(线<5,40,0),LINETHICK2,COLORLIRED;


{股票教程网,http://www.91goo.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!