股票课程网

通达信盯妖主图指标公式

Class:通达信公式 Time:2020-10-16 Hits:181

通达信盯妖主图指标公式
行业:DRAWTEXT_FIX(C>0,0.85,1,0,HYBLOCK)COLORMAGENTA;
VARC:=ROUND(C*100);
VAR1:=ROUND(REF(C,1)*100*1.1);
VAR2:=ROUND(REF(C,1)*100*1.2);
VAR3:=ROUND(REF(C,1)*100*0.9);
VAR4:=ROUND(REF(C,1)*100*0.8);
ZT:=(VAR1=VARC AND C=H) OR (VAR2=VARC AND C=H);
STICKLINE(ZT,REF(C,1)*1.03,C,-1,-1),COLORYELLOW;
STICKLINE(ZT,O,C,-1,0),COLORMAGENTA;
STICKLINE(ZT,H,L,0,0),COLORMAGENTA;
DT:=(VAR3=VARC AND C=L) OR (VAR4=VARC AND C=L);
STICKLINE(DT,REF(C,1)*0.95,C,-1,-1),COLORBLUE;
STICKLINE(DT,O,C,-1,0),COLORBLUE;
STICKLINE(DT,H,L,0,0),COLORBLUE;
HS:=V/FINANCE(7)*10000;
DRAWTEXT_FIX(ISLASTBAR,0.82,0.92,0,'换手:')COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.89,0.92,0,'%')COLORYELLOW;
DRAWNUMBER_FIX(ISLASTBAR,0.85,0.92,0,HS)COLORMAGENTA;
流通市值:=(FINANCE(40)/100000000);
利润:=FINANCE(43);
DRAWTEXT_FIX(ISLASTBAR,0.69,1,0,'流通市值:')COLORYELLOW;
DRAWNUMBER_FIX(ISLASTBAR,0.74,1.00,0,流通市值)COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.79,1,0,'亿、')COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.58,1,0,'利润:')COLORYELLOW;
DRAWNUMBER_FIX(ISLASTBAR,0.61,1.00,0,利润)COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.66,1,0,'%、')COLORYELLOW;
NOTEXTMA5:MA(C,5),COLORRED,LINETHICK2;
NOTEXTMA10:MA(C,10);
NOTEXTMA20:MA(C,20);
NOTEXTMA30:MA(C,30);
NOTEXTMA60:MA(C,60);
R2:=MA(C,2);
R3:=MA(C,3);
R5:=MA(C,5);
VAR0:=R2>R3 AND R3>R5;
NOTEXT2:IF(NOT(VAR0),NOTEXTMA5,DRAWNULL)COLORWHITE,LINETHICK2;


使用说明:针对创业板改20%,科创20%,其余10%张跌幅度。9.8%涨停,10.11%涨停,20%的涨停全部囊括。5日线是变色的,作为辅助,红线出现进场,变白了就要离场

{股票课程网,http://gpkcw.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!