股票课程网

同花顺寻黑马指标公式

Class:同花顺公式 Time:2017-6-29 Hits:1881

同花顺寻黑马指标公式
MA60:=MA(C,60);
MA90:=MA(C,90);
MA120:=MA(C,120);
MA250:=MA(C,250);
WE:=MA60>=REF(MA60,1) AND MA90>=REF(MA90,1) AND MA120>=REF(MA120,1) AND MA250>=REF(MA250,1);
WR:=CROSS(MA60,MA90) OR CROSS(MA60,MA120) OR CROSS(MA60,MA250);
WT:=CROSS(MA90,MA120) OR CROSS(MA90,MA250);
WY:=CROSS(MA120,MA250);
追涨:IF((WE AND (WR OR WT OR WY)),80,0);
主力:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;
散户:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorE67010,linethick2;
黑马初现:IF(CROSS(主力,9),50,0),STICK,linethick3,color00ff00;
DRAWTEXT(CROSS(主力,9),40,'黑马初现!'),color00ff00;
Var1:=EMA(CLOSE,3);
Var2:=EMA(CLOSE,21);
Var3:=BARSLAST(CROSS(Var2,Var1))>15;
Var4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
Var5:=CROSS(Var1,Var2) AND Var4 AND Var3;
黑马:IF(Var5,80,0),STICK,linethick4,colorf00ff0;
DRAWTEXT(Var5,70,'黑马!'),colorf00ff0;

同花顺寻黑马指标公式

{股票课程网,http://gpkcw.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!