股票课程网

大智慧发现疯牛指标公式

Class:大智慧公式 Time:2017-7-8 Hits:1578

大智慧发现疯牛指标公式
Var1:=DATE<1341231;
Var2:=(HIGH+LOW+OPEN+CLOSE)/4;
Var3:=EMA(Var2,13)-EMA(Var2,34);
Var4:=EMA(Var3,5);
Var5:=(Var3-Var4)*5;
Var6:=IF(Var5>=1000,1000,IF(Var5<=Var2,Var2,Var5));
分水岭: FORCAST(FORCAST(Var6,32),10)*Var1,LINETHICK2 ,COLOR339999;
上涨: IF(Var6>分水岭,Var6,分水岭)*Var1,Color0000FF;
支撑: REVERSE(上涨)+2*分水岭*Var1, COLOR0066FF;
下跌: IF(Var6<分水岭,Var6,分水岭)*Var1,COLORFF0000;
阻力: REVERSE(下跌)+2*分水岭*Var1,COLORFF0000;
超强势: MA(LOW,50)+2*STD(LOW,50)*Var1,LINETHICK1 , COLOR66CCCC;
Var7:REVERSE(Var2)+2*(MA(LOW,18)+1.6*STD(LOW,18)),COLORf0f000;
Var8:=(REF(HIGH,1)+(HIGH-REF(HIGH,1))*VOL/CAPITAL)*1.095;
EMA(Var8,150)*Var1,POINTDOT ,COLORf00ff0,LINETHICK2;
EMA(Var8,6)*Var1,POINTDOT , COLOR339999,LINETHICK2;

大智慧发现疯牛指标公式

{股票课程网,http://gpkcw.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!